[Greasemonkey] Error trying to install GM 0.2.6 from the website

Aaron Boodman zboogs at gmail.com
Tue Apr 19 11:37:18 EDT 2005


This error is known, but infrequent.

Typically, the extension does actually install even though it gives
that error. Tell your friend to restart the browser after receiving
this message and double-check that the extension hasn't - in fact -
installed.

My current theory is that it has to do with the extremely small size
of the GM extension. I got this error on my computer a lot, especially
when running locally. However, once I added image resources and a
couple new scripts to the .3 release, I stopped getting it.

-- 
Aaron

On 4/19/05, Matthias Bauer <ml-greasemonkey-42imk83y at moeffju.net> wrote:
> A user is getting the following error:
> http://www.digitaljunkies.net/greasemonkey.jpg
> trying to install the GM from the website. I've sent her the 0.3a
> pre-release now, but you might want to look into it nonetheless :)
> (Why doesn't it find the install script if it finds the XPI?)
> 
> -Matt
> _______________________________________________
> Greasemonkey mailing list
> Greasemonkey at mozdev.org
> http://mozdev.org/mailman/listinfo/greasemonkey
>


More information about the Greasemonkey mailing list