[Greasemonkey] Re: Greasemonkey 0.4 - Last call (Aaron Boodman)

Thomas Stache news_thomas at gmx.com
Mon Jul 11 17:55:21 EDT 2005


I actually sent this last week before subscribing, so it returned on me.
Meanwhile there was a report, but I still wanted to support it. Right
now GM doesn't do anything useful, if you're new to the game.

-------- Original Message --------
Subject: Latest Greasemonkey 0.4 broken on FF latest trunk?
Date: Fri, 08 Jul 2005 09:41:03 +0200
From: Thomas Stache <news_thomas at gmx.com>
To: greasemonkey at mozdev.org

I installed the latest GM 0.4
(http://www.mozdev.org/pipermail/greasemonkey/2005-July/003731.html)
on a current Deer Park Tinderbox build (Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.8b2) Gecko/20050707 Firefox/1.0+).

When installing any script I always get this error:

"Could not download user script
[Exception... "Not enough arguments [nsIDownloadManager.addDownload]"
nsResult: "0x80570001 (NS_ERROR_XPC_NOT_ENOUGH_ARGS)" location: "JS
frame :: chrome://greasemonkey/content/scriptdownloader.js :: anonymous
:: line 62" data: no]

I haven't seen any reports of this, so the question is: can anyone confirm?

TIA, Thomas



More information about the Greasemonkey mailing list