[Greasemonkey] gmdetect.js

Nikolas Coukouma lists at atrus.org
Tue Jul 19 14:18:19 EDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tobias Orterer wrote:

> the firefox software "check now" function, to get the newest
> releases, says that the greasemonkey 0.3.5 ext. is not a valid
> packet and so it could not installed...

It works for me. Have you tried it again? I suspect your download
didn't go well and the file got corrupted.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFC3TXas2zR4YuWmeERAvtUAJ49sFaL8ZYN5WPkwj8EoTI9+15AMACeP7j9
OypHLQeQOclcHqCxV4MIoMs=
=9PC7
-----END PGP SIGNATURE-----



More information about the Greasemonkey mailing list