[Greasemonkey] Using 0.3.3

Null Andvoid specialham at gmail.com
Wed Jul 20 15:10:01 EDT 2005

Hey all. Just a quick question. I use only a few scripts and they are
at sites that I trust. I had a few global scripts but I've disabled
Under such conditions, and without the worry of the few sites that I
do use with the scripts and depending on my level of trust of those
sites, is it relatively harmless to utilize the uncrippled 0.3.3?


More information about the Greasemonkey mailing list