[Greasemonkey] Using 0.3.3

Lenny Domnitser ldrhcp at gmail.com
Wed Jul 20 16:35:46 EDT 2005


The hole is only leaking of the GM APIs to included sites, so you're
in the clear, except that you have to be confident both in the owners
of the sites and in the security of the actual servers, and be extra
careful with wildcards (e.g. http*://*.google.* matches
http://www.google.evil.example.com). I'd avoid using 0.3.3 if
possible, even with a small set of scripts.


More information about the Greasemonkey mailing list