[Greasemonkey] scripts will not install

Nic Bedford nbedford at nexussoft.co.uk
Wed Jul 27 17:07:04 EDT 2005


Dennis,

I got into the same situation earlier today, I had to re-install
Greasemonkey 0.3.5 and the problem has fixed itself.

-----Original Message-----
From: greasemonkey-bounces at mozdev.org
[mailto:greasemonkey-bounces at mozdev.org] On Behalf Of Dennis
Sent: 27 July 2005 16:01
To: greasemonkey at mozdev.org
Subject: [Greasemonkey] scripts will not install

All of a sudden I cannot install any scripts.   I have tried installing
from 
links by right clicking them,  choosing Install User Scripts and by
viewing them in Firefox and choosing Install User Scripts from the Tools
menu.

Neither way will install the script.

I have Greasemonker 0.3.5 installed.

I am running Firefox 1.0.6.

Is there something I am missing?

--
Dennis 


_______________________________________________
Greasemonkey mailing list
Greasemonkey at mozdev.org
http://mozdev.org/mailman/listinfo/greasemonkey


More information about the Greasemonkey mailing list