[Greasemonkey] scripts will not install

Dennis list at sqd.us
Wed Jul 27 16:33:08 EDT 2005


HI James,

Can you provide a link where I might get greasemonkey 0.4 or perhaps 
mail it to me.

I too am running Firefox 1.0.6.


--------------------------------------------------
On Wednesday, July 27, 2005 at 21:19, James Dempster wrote:

I think that this is fixed Aaron. Dennis says he is using the older version 
of greasemonkey
    I have Greasemonker 0.3.5 installed.
    
    I am running Firefox 1.0.6.

Dennis please try upgrading to greasemonkey 0.4 the problem with 
Menueditor has been fixed.

I use Menueditor and it works fine with greasemonkey where it didn't 
before.

Thanks for all your hard work Aaron :)

On 7/27/05, Aaron Boodman <zboogs at gmail.com> wrote:
    > I did this and could now install scripts but it was due to the Menueditor
    > extension causing a problem.
    
    Grrr. OK I thought we had squashed that, but I'll look into it again.
    _______________________________________________ 
    Greasemonkey mailing list
    Greasemonkey at mozdev.org
    http://mozdev.org/mailman/listinfo/greasemonkey


--
Dennis 




More information about the Greasemonkey mailing list