[Greasemonkey] Greasemonkey 0.4.2 - Voyager

Bill Donnelly donnelly at snowcrest.net
Thu Jul 28 05:22:40 EDT 2005


Restarted browser and this is the error:

   Could not complete Greasemonkey 0.4 migration.
   See JS Console for error details.

This occurs before the browser window even shows.
The message dialog shows every time I start the browser.

I uninstalled Gm 0.4.2 completely and re-installed it.
Got the same error.

Tools Menu item "Install This User Script..." is not dimmed.

When I go into "Manage User Scripts...", I get the other error
as I described before.

Loaded debug.user.js in browser window and chose the Tools menu
"Install This User Script..." Got the second error again as
I described above, and the dialog is not functional.

-- 
Jack the Ripper may have been quite insane,
but he had beautiful penmanship.
btw -- Don't look back!
The lemmings are gaining on you.




More information about the Greasemonkey mailing list