[Greasemonkey] 0.4.9.9

Mark Pilgrim pilgrim at gmail.com
Sat Jul 30 15:10:10 EDT 2005


On 7/30/05, Aaron Boodman <zboogs at gmail.com> wrote:
> So this breaks bloglines-autoloader.user.js. That's the only one I'm
> aware of off-hand.

Well, I've confirmed that it breaks bloglines-autoloader.user.js, but
I can't for the life of me figure out why.

Error: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)
[nsIDOMLocation.href]
Source File: bloglinesautoloader.user.js
Line: 129
Source Code:
129

GM 0.4.999, Firefox 1.0.6.

-- 
Cheers,
-Mark


More information about the Greasemonkey mailing list