[Greasemonkey] Greasemonkey 0.6.1.4 - works with the FF 1.5 beta :-)

Lenny Domnitser ldrhcp at gmail.com
Fri Sep 9 12:11:27 EDT 2005


Doesn't work for me.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050908 Firefox/1.4


More information about the Greasemonkey mailing list