[Greasemonkey] 0.6.1.4 scripts not executing on some eBay pages

Tom Tobin korpios at gmail.com
Fri Sep 9 22:13:14 EDT 2005


On 9/9/05, Tom Tobin <korpios at gmail.com> wrote:
> On 9/9/05, Jason Diamond <jason at diamond.name> wrote:
> > I'm using FF 1.0.6 on Ubuntu Linux 5.04 with GM 0.6.1.4 <http://0.6.1.4>. I
> 
> It's my understanding that the Greasemonkey 0.6 line is intended for
> Firefox 1.5, and will not work properly with the Firefox 1.0.

Err, scratch that last "the".  That's what I get for careless editing.  :-p

But yes, in short, you should upgrade to the latest beta Firefox if
you want to play with GM 0.6.


More information about the Greasemonkey mailing list