[Greasemonkey] Which GM to use with the Firefox 1.5 beta?

Aaron Boodman zboogs at gmail.com
Mon Sep 12 12:09:15 EDT 2005


I tried that (making a 0.5.4) and it didn't work on my FF beta at
least. There were some errors in that I didn't have time to look into.

I will post a 0.6.x today.

On 9/12/05, Simon Willison <swillison at gmail.com> wrote:
> Hi all,
> 
> I'm having lots of fun with Firefox 1.5 at the moment ( http://
> simon.incutio.com/archive/2005/09/11/firefox15 ) but it won't let me
> install Greasemonkey 0.5.3. Will there be a compatible release soon?
> I haven't dug in to it, but I think it just needs a tweak to the file
> that says which versions it can be installed on.
> 
> Cheers,
> 
> Simon Willison
> _______________________________________________
> Greasemonkey mailing list
> Greasemonkey at mozdev.org
> http://mozdev.org/mailman/listinfo/greasemonkey
>


More information about the Greasemonkey mailing list