[Greasemonkey] 0.5.3 double injection

Bill Donnelly donnelly at snowcrest.net
Wed Sep 14 00:47:37 EDT 2005


That's it?

I found this post:

 > It isn't supposed to work on 1.0.6. Greasemonkey 0.6.x is for Firefox
 > 1.5 only. If you want to keep using 1.0.6, or need t ountil 1.5 is
 > gold,then you should keep using the Greasemonkey 0.5.x series.
 >
 > -- Aaron

So the current, standard Firefox version isn't supported at all now?

Why is there a buggy version of Greasemonkey as the default version
to be installed on the Gm website that is labled as *0.5.3 Current*?
( http://greasemonkey.mozdev.org/ )

Aaron Boodman wrote:

 >ic.
 >
 >On 9/13/05, Bill Donnelly <donnelly at snowcrest.net> wrote:
 >
 >>You said 0.6.x was for Ffx 1.5 and I'm using 1.0.6.

-- 
Some of us Drink Deeply from
the Fountain of Knowledge.
Most people sip; too many gargle.
---------------------------------
I just ate your Soul.
Forgive me. It was juicy.
And tart on my tongue.



More information about the Greasemonkey mailing list