[Greasemonkey] 0.5.3 double injection

Jeremy Dunck jdunck at gmail.com
Wed Sep 14 10:30:54 EDT 2005


On 9/14/05, Bill Donnelly <donnelly at snowcrest.net> wrote:
> Why is there a buggy version of Greasemonkey as the default version
> to be installed on the Gm website that is labled as *0.5.3 Current*?
> ( http://greasemonkey.mozdev.org/ )

Because time is limited, and because there wasn't a secure,
performant, consistent way to handle injection on 1.0.x.

Aaron sent a mail to the list a while back asking whether it was OK to
end support for 1.0.x on the 0.5 line, and the consensus was "yes".

You're welcome to work on getting that bugginess on 1.0.x worked out. 
It really would be appreciated.


More information about the Greasemonkey mailing list