[Greasemonkey] Clearing up the different versions of GM on the front page

Lenny Domnitser ldrhcp at gmail.com
Wed Sep 14 19:12:21 EDT 2005


To make the different versions of Greasemonkey a bit more
understandable to users not following all of the explaining on the
list, here's what the front page of the website should probably look
like: (The [bracketed][notes] indicate hyperlinks.)

...
* [Install Greasemonkey 0.3.5 for Firefox 1.0.][1] This will not
execute [advanced scripts][2].
* [Install Greasemonkey 0.6.2 for Firefox 1.5 beta.][3] This includes
advanced features, but only runs on the [upcoming release of
Firefox][4], which is avaialable as beta software.
* [Install Greasemonkey 0.5.3 for Firefox 1.0.][5] This includes
advanced features, but in some installations performs inconsistently.
If scripts execute more than once or not at all, revert to version
0.3.5 or install Firefox 1.5 beta and use Greasemonkey 0.6.2.
...

[1], [3], [5]: install links
[2]: link page that basically says "search for 'GM_' to see if it will work."
[4]: FF beta link


More information about the Greasemonkey mailing list