[Greasemonkey] GM 0.3.5 and FireFox 1.0.7

Aaron Boodman zboogs at gmail.com
Fri Sep 23 12:22:00 EDT 2005


I'm not sure, give it a try. If you want to modify the min/max
version,  you'd need to unpack the XPI (it's really just a zip file),
change the maxVersion in install.rdf and repack it.

--
Aaron

On 9/23/05, Andre <gm at andrecgn.de> wrote:
> Hi,
>
> I am still on 0.3.5 (don't need the GM_* API. So I am happy here ;-)
>
> Will this work when I upgrade to FF 1.0.7?
>
> If not, where would I modify the min/max version?
>
> Thanks,
> Andre
>
> _______________________________________________
> Greasemonkey mailing list
> Greasemonkey at mozdev.org
> http://mozdev.org/mailman/listinfo/greasemonkey
>


More information about the Greasemonkey mailing list