[Project_owners] Creating applications with Mozilla

Michael Vincent mv_van_rantwijk at yahoo.com
Sat Aug 20 12:39:52 EDT 2005


Eric Jung wrote:
> Hi,
> I'm trying to learn about XULRunner. I tried running the sample
> MyBrowser application at
> http://friedfish.homeip.net/~darinf/xulrunner/mybrowser.html but get
> this error:
> 
> Error: Gecko MaxVersion requirement not met.
> 
> I've installed this version of XULRunner:
> 
> ftp.mozilla.org/pub/mozilla.org/xulrunner/nightly/2005-08-19-09-trunk/
> 
> Does anyone know what I might be doing wrong?

Have you checked/changed it in application.ini

; This field is optional.  It specifies the maximum Gecko version that this
; application requires.  It should be specified if your application uses
; unfrozen interfaces.  Specifying 1.8 matches all releases with a version
; prefixed by 1.8 (e.g., 1.8a4, 1.8b, 1.8.2).
MaxVersion=1.8

> Thanks in advance,
> -Eric


More information about the Project_owners mailing list